Détecteur bien réglé ?


  • Participant

    Merci à vous. Dans mon message, je voulais dire "par Thomas" bien sûr. Je teste cela dès ce soir.

  • Participant

    En principe les borniers ne servent que pour les gros fils (antennes cadre par exemple)
    Les fils d'antennes ferrite doivent être soudés directement sur l'ampli (donc sous le bornier)

    Ceci dit, j'ai le même problème que toi en ce moment.
    [attachment=0]blitzortung.php.2.png[/attachment] Le plus fou, c'est que ça s'est produit en changeant de tracker (LT 26 -> XLT 3).
    Le fait de revenir au tracker précédent, de couper l'alimentation électrique du contrôleur pendant plusieurs heures, d'appuyer sur reset, etc n'a rien changé.

    J'avais posté l'info sur le forum interne de Blitzortung, mais aucune réponse.
    Je n'ai pas encore eu le temps accéder à mes antennes pour voir ce qui se passe ...

  • Participant

    Ce qui devait arriver arriva... J'ai gratté comme indiqué, et maintenant mon détecteur est en mode interférence 😢

  • Participant

    [quote="cleofide"]Ce qui devait arriver arriva... J'ai gratté comme indiqué, et maintenant mon détecteur est en mode interférence :'([/quote]
    Restons calmes :mrgreen:

    Tu as bien suivi la documentation ?

    [b]Please do not twist the connection cable of the ferrite rod antennas[/b]. This creates a
    capacity and leads to a lower self resonance.
    It is not necessary to align the two antennas to north/south and west/east. The antennas
    only have to be placed horizontally, because the magnetic eld of radio waves emitted
    by cloud-to-ground lightning discharges is mainly oriented horizontally. If you are using
    ferrite rod antennas,[b] you have to strip the insulation of the copper enameled wires[/b], before
    the blank copper wires can be soldered to the amplier board. [b]The wires denitively
    have to be soldered to the board[/b]. It is not possible to tighten such thin wires suciently
    good with the screws of the terminal block.

  • Participant

    En fait c'est Thomas qui m'a fait ma station. Elle fonctionnait bien (hormis ce problème de ligne rouge plate). Sur ma version, la connexion se fait par vis, ce n'est pas soudé.

  • Participant

    Ok, nouvelle info : les interférences cessent quand le boîtier pointe vers le ciel (une antenne horizontale, l'autre verticale), si elles sont toutes horizontales, c'est l'interférence.

  • Participant

    Alors, voilà la vraie cause : quand les antennes sont trop proches du boîtier, ça crée l'interférence, il suffit de les éloigner, et ça refonctionne. Pile au dessus de la carté électronique.

  • Participant

    Bon, c'est réglé. Tout ça à cause d'un micmac incroyable : pour voir s'il y avait du changement avec les interférences, j'avais pris mon ordi portable avec un Skype vidéo donnant sur le boîtier récepteur. Il se trouve que c'était le WiFi du portable qui créait des interférences quand c'était à l'horizontale, et lorsque je rapprochais les antennes du boîtier, ma position était telle que mon corps ne faisait plus barrage et les antennes étaient dans l'axe de l'ordi. Toute une histoire.

    Donc mes petits amis, je ne touche PLUS RIEN. On dirait que la ligne rouge s'active un peu plus maintenant (je ne sais toujours pas à quoi ça correspond), et le réseau blitzortung m'indique que ma station est efficace à >30%, ce qui est très bien selon eux.

    Encore une fois, l'adage "if it ain't broke, don't fix it" reste la meilleure des conduites.

    Merci pour votre aide, 😉

  • Participant

    Il te reste a demander gentiment à Florent de faire passer ton statut de "inscrit" à "membre du réseau Blitzortung" sur ce forum 😉

  • Admin

    C'est fait 😉
    Bienvenu

  • Participant

    [quote="cleofide"]...On dirait que la ligne rouge s'active un peu plus maintenant (je ne sais toujours pas à quoi ça correspond) ....[/quote] Bonsoir cleofide,

    Les lignes vertes et rouge représentent les signaux mesurés par chacune des antennes.
    Avec mon détecteur, j'avais un problème similaire : un canal semblait moins bien répondre que l'autre et donc les éclairs situés dans un axe perpendiculaire à cette antenne étaient mal détectés. J'ai augmenté le gain de ce canal, et maintenant les signaux sont mieux équilibrés.

    Cordialement

Log in to reply