Questions sur le montage


  • Participant

    Sympa cette idée de post ^^ , bon courage !

  • Admin

    [quote="snarck"] Et qui a dit que le module GPS était difficile à souder? :geek: [/quote] moi :mrgreen:

  • Participant

    J'ai suivi tes exploits et j'avoue que j'ai pensé à toi en écrivant cette ligne ! 😉
    Franchement, Egon écrit dans le manuel qu'il n'est pas nécessaire d'utiliser du flux.
    Perso, je ne voudrais pas m'en passer !

  • Admin

    et une bonne loupe .... en tout cas un super reportage que tu nous fais.

  • Participant

    merci 😄

  • Participant

    Bravo pour ce tuto ça en aidera plus d'un.

  • Admin

    Super ! On reconnait l'organisation et la minutie du métier :lol:

    Juste pour être certain, peux-tu confirmer la marche à suivre pour le soudage avec flux?

    Si j'ai bien compris, le flux s'applique sur le PCB avant de positionner le composant.
    Une fois celui-ci positionné, souder une pin. Vérifier la position et si ok, on soude l'autre côté.
    Mais là, on y va pin par pin ou à la "bourrin" comme dans la vidéo?

    Pour le GPS, même principe je suppose.

    Pas trop de soucis avec la panne plate pour les composant traversants?

    En tout cas, tu as bien de la chance d'avoir des boutiques d'électronique dans ton coin...

  • Participant

    Hello Clément
    Avant tout, j'ai oublié de signaler ton aide précieuse dans le tuto. Ce sera corrige quand je serai de retour sur mon PC.
    Pour ta question, c'est exactement ça. Et oui, on y va "a la bourin". Ça marche du tonnerre. Faut pas avoir peur d'y aller. Et si il y a un/des ponts, un coup de tresse à dessouder et ça devient nickel.
    😉

  • Participant

    Pour la panne platte, non ça marche super mais je monte le fer de 50C. 300C pour les petits composants et 350C pour les traversants (du moins sur mon fer!)

  • Participant

    [quote="snarck"] Verdict: tout fonctionne nickel, mais signal pourri avec une composante sinusoïdale bien marquée... Grosse déception ! [/quote] On ne met plus de ferrite sur le câble entre l'ampli et le contrôleur ?

  • Participant

    perso, je n'en ai pas mis... mais je ne peux dire si cela améliore ou pas. Je n'ai pas testé.
    La longueur de câble entre l'ampli et le controller est de 15m en UTP (donc pas "shieldé").

  • Admin

    entre ampli et ctrl utiliser shieldé, c'est vraiment mieux, entre carte ctrl et réseau internet un simple cat5 est ok
    de plus ne pas oublier de mettre la carte ctrl à la masse, pas les autres pour ne pas faire de boucle, dans mon cas ça diminue fortement le bruit de fonds

  • Participant

    [quote="snarck"]perso, je n'en ai pas mis... mais je ne peut dire si cela améliore ou pas. je n'ai pas testé.[/quote] Sur mon détecteur GREEN, la différence était significative

  • Participant

    Donc, à tester ! 😄

  • Admin

    pour ceux qui ne comprennent pas, j'avais proposé à Clément de sortir nos remarques du tuto de snarck pour ne pas le polluer puisqu'il est trop bien fait.

    du coup tout nos commentaires sont réuni ici, et peuvent paraitre un peu pendu dans le vide ...

  • Participant

    On aurait pu laisser tout en un... je comptais cumuler vos remarques, suggestions et commentaires afin d'améliorer le tuto...
    Ensuite, j'aurais recopié uniquement le tuto sur un nouveau sujet dans la partie publique....

    Ce n'est finalement pas plus mal comme çà. J'ai vu que j'avais encore les droits d'édition sur le tuto => je peux continuer à le corriger si nécessaire.
    S'il était possible de uste le déplacer sur la partie publique avec un titre plus parlant (style: "Tuto: Montage d'une station RED pour les nuls") et s'arranger pour qu'il ne tombe pas aux oubliettes (le mettre en post-it) et ce sera parfait !

    😄

Log in to reply