Réglage du gain avec antenne haut gain


  • Participant

    Bonjour à tous,

    Voila, depuis ce soir je suis passé en version rouge après est passé par presque toutes les versions vertes.

    Je viens de terminer ma dernière antenne.
    Grosso modo, c'est une antenne cadre basée sur des roues de vélo de 32 cm de diamètre avec 150 spires de fil de 1mm de diamètre. Cette antenne donne un gain assez important, pour donner une idée, avec la version verte, un gain de 18-40 était largement suffisant.

    Maintenant, avec l'AGC, en version rouge je suis sur 2-1-40 bien souvent à fleur du bruit, et les conditions actuelles font qu'il n'y a pas beaucoup d'activité, je n'ose pas imaginer lorsque les éléments seront survoltés.

    La question est simple, comment changer le facteur ´40´ de l'amplificateur ?
    Qui utilise une antenne cadre sérieuse et comment avez vous fait pour diminuer le gain fixé de la carte ?

    Question subsidiaire, est il à présent autorisé de placer une capacité d'accord sur l'antenne afin de la faire résonner à une frequence plus basse, la mienne résonne naturellement sur 120Khz ?

    Merci d'avance pour l'aide

    Dan

  • Admin

    Salut Daniel,

    Pour le facteur de 40, je ne pense pas qu'on puisse le changer. Il est, il me semble, "forcé" dans la programmation du Atmega8 de l'ampli.

    J'utilise l'antenne cadre "en croix" proposée sur le forum et dans la doc et ça roule 😄

    Pour la capa, il me semble que c'est toléré.
    MAIS est-ce que cela ne va pas introduire un délais ?


    Envoyé de mon iPad à l'aide de Tapatalk

  • Participant

    Hello voisin ,

    L'antenne que je viens de terminée est la dernière, elle etait sur la liste depuis plus de 4 ans, mais cet été j'ai été forcé de la réaliser.

    Pour l'accord avec une capacité ou autre c'est proscrit, voir chapitre 3.2 page 9... je m'en doutais.

    Pour le gain, c'est expliqué au chapitre 4.2.1 page 28, où lorsque l'antenne est trop vigoureuse, une résistance à placer en parallèle est conseillée.
    Personnellement, j'ai dû placer une résistance de 10 ohms... Oui oui 10 ohms.

    Mais j'avais encore trop de bruit de fond, j'ai donc mis à la terre l'ampli via le piquet de maintien et maintenant l'AGC voisine vers 1400.

    Il me reste plus qu'à résoudre deux problèmes.

    Amicalement

    Dan

Log in to reply