Digital filter ICs (LTC1569-7)


  • Admin

    quelqu'un a déjà monté ces puces ? Ca change quelque chose ou peu ?
    Si j'ai bien compris ça atténue tout ce qui est sous les 540Hz et en prime augmente tout ce qui est au dessus ?
    Ca coupe en clair le bruit du transfo ?

  • Admin

    n'étant pas un spécialiste des composants électronique et sachant que souvent le détail fait la différence dans les références

    est-ce que le filtre suggéré par BO est celui là ? : [url]http://fr.farnell.com/linear-technology/ltc1569is8-7-pbf/filtre-passe-bas-phase-lineaire/dp/1417724[/url]?

  • Admin

    Non, c'est celui-ci: http://fr.farnell.com/linear-technology/ltc1569cs8-7-pbf/filtre-passe-bas-phase-lineaire/dp/1417723?selectedCategoryId=&exaMfpn=true&categoryId=&searchRef=SearchLookAhead&iscrfnonsku=false

  • Admin

    ok merci Clément

    commande passé pour 2 de ces micropuces. De quoi loucher le week end prochain
    Espérons que ça va atténuer un peu mon spammeur de l'armée :lol:

  • Participant

    tu m’intéresse là ... ça marcherait sur la RED ?

  • Admin

    L'instalation des filtres fait apparaitre un nouveau menu où vous pouvez indiquer la fréquence à couper (bye bye les sous marins 😉 )
    [attachment=0]Capture.PNG[/attachment]

  • Admin

    vue le soucis de la blue il se dit qu'il est mieux de couper les filtres pour diminuer la conso ....

  • Admin

    voilà les filtres sont en place sur les canaux a et b

    il faut passer em mode manuel pour pouvoir utiliser ces filtres, en auto je ne vois plus les options , correct ?
    je viens de couper mon canal C pour l'instant pour y voir un plus clair, sinon il prends toute l'image à lui seul vu l'activité de ces jours


    par contre si j'ai bien compris on mets sur off pour activer et puis dans le carré dessous on doit mettre à partir de quel fréquence on veut qu'il coupe ?
    dans ton image je vois 230 Kz, moi je viens de mettre 60Kz pour tuer mon sous marin sur 62.8 ...
    c'est bien cela la marche à suivre avec ces filtres ?

  • Admin

    C'est possible je n'ai pas utilisé les filtres :?: :?:

  • Admin

    eh ben je suis plus testeur que toi lol
    bref on verra avec l'usure et la réponse sur BO.org

  • Admin

    voilà j'ai +/- compris les filtres

    c'est un filtre passe-bas, ce qui veut dire qu'il laisse passer tout ce qui est sous la fréquence indiqué dans les réglages, tout ce qui est au dessus est 'fortement' atténué pour ne pas dire tué dans l'oeuf.

    Dans mon cas de spammeur marin, touché coulé en clair ... il ne reste quasi plus rien du peak.
    Par contre le bruit est aussi sérieusement plus bas en règle générale et du coup ... on a tendance à croire qu'on capte moins bien. Reste que je soupçonne que côté serveur la prise en compte de l'utilisation du filtre n'est pas encore optimale. Mais en tout cas le nombre de signaux envoyé non significatif... en chute libre.
    Du coup j'ai manuellement diminué les 'treshold'.

    Reste que j'ai remonté 1 bug sur BO.org qui n'est pas confirmé à ce jour

    quand la station redémarre (voulu ou pas) le filtre est inactif même si vous voyez toujours les fréquences choisis et la case coché ... dans mon cas je dois re confirmer pour que se soit vraiment actif. D'autres ont essayé et chez eux cela ne semble pas le cas ... c'est sur la liste à regarder des codeurs.

    voilà si vous avez donc un soucis de signaux au dessus de 45-50 Khz, ces petits filtres sont efficace. Par contre prévoyer une bonne loupe pour les souder, 8 pattes minuscules 🙂 par puce

Log in to reply