Station qui devient invisible derrière répéteur


  • Participant

    Bonjour,

    J'ai du mettre ma station derrière un répéteur (wifi/ethernet),le d-link dirc505 pour être précis.

    Je fini toujours par perdre la connection avec celle-ci. Lorsque je ping le répeteur pas de soucis mais la station ne répond pas.

    Je n'arrive pas à voir d'où pourrais venir le problème.
    Quelqu'un aurait une idée?

    Merci.

  • Participant

    J'ai d'autres répéteur d-link et je ne rencontre pas ce problèmes. Il est en mode répéteur ou point d'accès ?

  • Participant

    Salut,

    En mode répéteur.

    Je viens de faire un modif ça a l'air d'être stable. Je lui ai attribué une ip et j'ai mis cette adresse dans le champs IP statique mais j'ai laisse l'option dhcp activée, je ne sais pas si en cas de problème avec le serveur dhcp elle tente de se connecter en utilisant l'ip fixe.

  • Participant

    Moi pour ma station elle est en ip fixe. J'ai désactiver le dhcp.

  • Participant

    Je vais essayer ça. Je l'ai de nouveau perdue au bout d'une journée sans problème.

  • Admin

    De base il me semble que le dir 505 n'est pas prévu pour ce genre d'utilisation.

    En installant openwrt il est possible de l'utiliser en tant que client wifi. Il fait cependant bidouiller un peu au niveau du routage pour pouvoir accéder au périphérique qui y est connecté. Dans l'autre sens il n'y a pas de problème.

  • Participant

    Pourtant d'après Julien ça fonctionne sans soucis.
    Par contre je n'ai pas compris, openwrt s’installe où? Sur un raspi?

  • Participant

    Voici ce que ma box voit:

    tiny
    IPv4 :192.168.1.13
    IPv6 :
    MAC : 54:64:D9:73:B0:C9

    blitzortung
    IPv4 :192.168.1.15
    IPv6 :
    MAC:

    A quoi correspond tiny?
    L'adresse MAC de la station ne s'affiche pas et l'adresse de tiny ne correspond pas à celle de ma station.

  • Participant

    @Clement que me conseil tu dans ce cas?

  • Admin

    tiny veut dire petit en anglais
    soit c'est ton répétiteur soit autre chose qui est dans ton réseau (voisin??)

    en tout cas avec ça difficile de dire se qui ne va pas.

  • Admin

    Salut,

    Désolé, mais je ne pense pas que tu parviedra un jour à faire fonctionner ce setup comme tu le souhaites.
    En effet, après avoir pris quelques renseignement, il semblerait que le DIR 505 ne soit pas fait pour être utilisé en mode "Bridge".

    J'en ai retrouvé un chez moi et ne suis pas parvenu à la faire fonctionner comme tu le souhaites. Même en installant Openwrt (ceci est un firmware alternatif qui requiert quelques connaissances en réseau,... je ne te conseille donc pas de l'installer).

    Pour la station de Bruxelles, j'utilise un système équivalent mais avec un TP-Link TL-WA801ND.
    Cela fonctionne du tonnerre !

    Si non, il reste aussi la solution CPL. Je pense par exemple au pack TP-LINK TL-PA4015PKIT.

  • Admin

    avec un cpl c'est possible mais il faut le laisser assez loin pour ne pas trop interférer (genre 1.5 à 2 m)

    j'utilise pour l'instant du cpl et ça ne perturbe pas trop (pas comme l'ups que je viens de mettre dans le circuit qui lui est 'spammeur' et qui va donc disparaitre bientôt pour un autre moins bruyant)

  • Participant

    Ok, merci pour vos retours.

    Je ne suis pas pour le cpl, a cause du rayonnement au travers des câbles électrique et notamment dans la chambre de mon petit alors que le wifi par exemple est "loin" (enfin loin dans 65m² c'est subjectif) de sa chambre.
    Et également parce que dans mon projet de domotique je voudrais utiliser le protocole et même si je n'ai pas eu de confirmation concrète je crains que le CPL entre en collision avec le X10.

    J'ai vu qu'il y a une version à 150Mbps je pense que je vais prendre celle-ci, ça devrait marcher aussi bien.

Log in to reply