Ajout des filtres passe-bas


  • Admin

    Hello,

    Le week-end passé, j'ai ajouté les filtres passe-bas sur le détecteur BLUE pour atténuer un pic à 80kHz.
    Pour le moment, j'ai réglé la fréquence de coupure à 50kHz. Le pic a bien disparu (heureusement vous me direz) et cela a considérablement diminué le niveau de bruit sur les canaux qui en sont équipés (2H + E).

    Du coup, je suis repassé en mode manuel et j'essaie de régler au mieux le détecteur. J'en avais perdu l'habitude suite à mon passage en automatique 🙂
    C'est alors que j'ai désactivé les filtres passe-haut qui, dans mon cas, généraient un peu de bruit.

    Bref, pour le moment, ça à l'air de bien tourner. Reste à attendre une offensive plus musclée pour voir le comportement...

    Si on pouvait avoir la même chose pour la RED, ça me permettrait de faire dégager le pic à 70kHz.
    Il faudrait qu'ils ajoutent un réglage dans le firmware pour pouvoir régler un délai lors de l'ajout de filtres... ![signal.PNG](/uploads/phpbb/146_d98ceecd4bace570113b9415ce7ca5b4.png)

  • Admin

    Tourne, tourne, petite machine 😄
    Un peu trop de signaux à mon gout mais bon... ![tracker.PNG](/uploads/phpbb/146_42f1903bda0b9bf9b5a98cf7b0452c04.png)

  • Admin

    pour l'instant ça pétouille pas trop mal un peu partout donc pas si anormal mais peut-être un peu calmer le jeu ?

    Por ma part je viens de détecter qu'un canal était sourd .. in fine mauvais contact du cable réseau .. c'est reparti et idem pour l'instant ça bombarde bien

    par contre qu'est-ce que tu appelles "filtres passe-haut" ? Je ne vois pas trop

  • Admin

    À côté du réglage des gains il y a une option "HP on". Je l'ai mise à off.

  • Admin

    Ah ben oui. Off depuis toujours chez moi 😉

Log in to reply